Thread: Uninstall a program not showing all programs

Results 1 to 7 of 7
  1. #1 Uninstall a program not showing all programs 
    Registered Member Kadir's Avatar
    Join Date
    Aug 2007
    Posts
    1,048
    Thanks given
    55
    Thanks received
    13
    Rep Power
    260
    Well, after I did a registry clean with CCleaner, the uninstall a program didn't display all the programs, but only 2..

    Or it was because I deleted 2 restore times..?

    Running Windows 7 Ultimate.

    Well, this is my problem:



    [Only registered and activated users can see links. ]



     

  2. #2  
    I'm absolut

    PaniK's Avatar
    Join Date
    Feb 2007
    Age
    19
    Posts
    651
    Thanks given
    63
    Thanks received
    124
    Rep Power
    1128
    All I can say is use system restore the most recent time and try to clean up your computer the right way next time.

    EDIT: I mean your computer cant be that bad, so maybe just use the default C drive cleaner in admin tools.
     

  3. #3  
    Registered Member Kadir's Avatar
    Join Date
    Aug 2007
    Posts
    1,048
    Thanks given
    55
    Thanks received
    13
    Rep Power
    260
    Quote Originally Posted by PaniK View Post
    All I can say is use system restore the most recent time and try to clean up your computer the right way next time.

    EDIT: I mean your computer cant be that bad, so maybe just use the default C drive cleaner in admin tools.
    Well, I always do registry cleaner.. but this happened just right now.
    - I tried restore to an hour ago, didn't help.



    [Only registered and activated users can see links. ]



     

  4. #4  
    Registered Member
    Purely chill's Avatar
    Join Date
    May 2009
    Posts
    838
    Thanks given
    91
    Thanks received
    11
    Rep Power
    315
    Run the command prompt as an administrator and enter this code:
    Code:
    sfc /scannow
    It might be because of corrupt files and that usually does it for me. :trollface:
    Spoiler for Signature:
    [Only registered and activated users can see links. ] The 64-bit one has too many glitches, get the 32-bit one.
    [Only registered and activated users can see links. ]
     

  5. #5  
    I'm absolut

    PaniK's Avatar
    Join Date
    Feb 2007
    Age
    19
    Posts
    651
    Thanks given
    63
    Thanks received
    124
    Rep Power
    1128
    Quote Originally Posted by Kadir View Post
    Well, I always do registry cleaner.. but this happened just right now.
    - I tried restore to an hour ago, didn't help.
    Are you running XP?
     

  6. #6  
    Registered Member Kadir's Avatar
    Join Date
    Aug 2007
    Posts
    1,048
    Thanks given
    55
    Thanks received
    13
    Rep Power
    260
    Quote Originally Posted by PaniK View Post
    Are you running XP?
    As you can see, Windows 7.



    [Only registered and activated users can see links. ]



     

  7. #7  
    I'm absolut

    PaniK's Avatar
    Join Date
    Feb 2007
    Age
    19
    Posts
    651
    Thanks given
    63
    Thanks received
    124
    Rep Power
    1128
    Quote Originally Posted by Kadir View Post
    As you can see, Windows 7.
    Well I found a solution for xp I think, but I can link you this to try and repair it. [Only registered and activated users can see links. ]

    It works pretty great it may fix up some errors your last cleaner may have caused. If this doesn't help then all I can say is I tried.
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •