Thread: 508/525 Grand Exchange Problem

Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1 508/525 Grand Exchange Problem 
    XJCX
    Guest
    Hello Welcome to my help topic.

    Server Base: Espeon
    Problem: Grand Exchange Buy & Sell Menu Nulled products.

    Description:

    1. I Open Grand Exchange, Click on buy. Then i Search Dragon Claws>> Then Click it, loads the item up on buy menu as a null and no d claw image nor prices.

    2. I Open Grand Exchange, Click on Sell. Then i sell Dragon Claws>> Then I put the item on sell, it loads up on sell menu as a null?

    [Weird Point But it works]:

    If i do like, Buy the item and let it set while some one sells it. the item icon shows like real Grand Exchange, Same for selling a item.. It shows.

    heres a pic for Loading a item on buy but not accepting it:




    Now heres when i buy it fully:




    Notice: Aswell the buy on set loads 100% correctly.. it just doesnt show it for when i load it up and select a price and amount.. Aswell selling does the same lol, So any questions? and help? Thx!!

    REP REP REP REP REP++++++++++++++++!
    Reply With Quote  
     

  2. #2  
    Registered Member
    Join Date
    Jul 2008
    Posts
    431
    Thanks given
    6
    Thanks received
    29
    Rep Power
    12
    wrong stream(s)...
    People acting like they know what they are talking about...
    Quote Originally Posted by Emperium View Post
    at the some of the people trying to do this rofl. This is a very simple thing to do and really didn't need any new defined statements in InventoryOptionHandler... Simply use the imports the herblore class uses... But thank you for the help for the ones that do not understand a single thing when it comes to JavaScript
    Reply With Quote  
     

  3. #3  
    XJCX
    Guest
    what you mean wrong streams? O,o.
    Reply With Quote  
     

  4. #4  
    Registered Member
    Juwn's Avatar
    Join Date
    Nov 2009
    Posts
    629
    Thanks given
    20
    Thanks received
    82
    Rep Power
    497
    goto packets.java make sure the ge packets are used on -3
    Reply With Quote  
     

  5. #5  
    XJCX
    Guest
    Well, i dont got no Grand Exchange(GE) Packets in there.. Do you know what to search and change?
    Reply With Quote  
     

  6. #6  
    Registered Member
    Join Date
    Jul 2008
    Posts
    431
    Thanks given
    6
    Thanks received
    29
    Rep Power
    12
    Quote Originally Posted by XJCX View Post
    Well, i dont got no Grand Exchange(GE) Packets in there.. Do you know what to search and change?
    Thats your problem then your missing a packet because when you click on an item in the search it sends a packet.
    People acting like they know what they are talking about...
    Quote Originally Posted by Emperium View Post
    at the some of the people trying to do this rofl. This is a very simple thing to do and really didn't need any new defined statements in InventoryOptionHandler... Simply use the imports the herblore class uses... But thank you for the help for the ones that do not understand a single thing when it comes to JavaScript
    Reply With Quote  
     

  7. #7  
    XJCX
    Guest
    Can i just have the packet? I did a grand exchange 508 tutorial and every thing works fine sept that lol..
    Reply With Quote  
     

  8. #8  
    Registered Member lildude783's Avatar
    Join Date
    Jan 2010
    Age
    19
    Posts
    379
    Thanks given
    13
    Thanks received
    7
    Rep Power
    3
    your all wrong its in the fucking config packet sent through the actionsender..

    player.getActionSender().sendConfig(10##, 14485);

    work out a method so that when you click the button on the search it'll find wut item ID it is and then add 1 onto it.. the config.. idk.. 1010 or something is the config for GE pictures.. it's probably 1009 tho..
    Quote Originally Posted by Hunter
    Here in America, we dont use the metric system, we use freedom units!
    Reply With Quote  
     

  9. #9  
    Respected Member

    Leanbow's Avatar
    Join Date
    Feb 2008
    Posts
    5,372
    Thanks given
    1,412
    Thanks received
    2,093
    Rep Power
    5000
    wrong setconfig
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  10. #10  
    Registered Member
    Join Date
    Jul 2008
    Posts
    431
    Thanks given
    6
    Thanks received
    29
    Rep Power
    12
    Quote Originally Posted by lildude783 View Post
    your all wrong its in the fucking config packet sent through the actionsender..

    player.getActionSender().sendConfig(10##, 14485);

    work out a method so that when you click the button on the search it'll find wut item ID it is and then add 1 onto it.. the config.. idk.. 1010 or something is the config for GE pictures.. it's probably 1009 tho..
    Your correct but I'm not wrong either. its sending a packet regardless. How will it read the item Id?
    People acting like they know what they are talking about...
    Quote Originally Posted by Emperium View Post
    at the some of the people trying to do this rofl. This is a very simple thing to do and really didn't need any new defined statements in InventoryOptionHandler... Simply use the imports the herblore class uses... But thank you for the help for the ones that do not understand a single thing when it comes to JavaScript
    Reply With Quote  
     

Page 1 of 3 123 LastLast

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •