Thread: [Renamed]Fixing your grey shingled roofs!

Page 1 of 7 123 ... LastLast
Results 1 to 10 of 63
  1. #1 [Renamed]Fixing your grey shingled roofs! 
    bloooo

    Badger41's Avatar
    Join Date
    Jul 2008
    Age
    20
    Posts
    3,521
    Thanks given
    190
    Thanks received
    693
    Rep Power
    1222
    Ok guise, some of you know ive been working on the fix for roofs that use the grey shingles, and so i have!

    First, you need to download these models and pack them to your cache.
    [Only registered and activated users can see links. ]

    If you dont already have the texture for the roofs, it is included in that models download.




    Next, we need to add the new shingles texture to the cache.

    Open up tom's cache suite and load your cache. Then go to view/edit image archives > texture > click the little "+" symbol at the bottom, a parameters box should appear, type 50.

    It should have added a new archive to the top called "50.dat", select 50.dat and then click the "+" that is to the right of the first one. Find where you have the texture and add it to the archive, make sure you hit repack archive!




    Next we need to extend our textures array by 1, luck for you i have provided the texture.java i have edited, just replace yours with mine.

    [Only registered and activated users can see links. ]

    And you are done! Your previously glitched 508/474 maps will now have roofs!

    Known bugs: There is a bug where the map will display the wrong model for a slanting model, i have no clue how to fix that as it seems to be either loading the wrong object or 2 objects are trying to load on the same square.


    Oh and if you need tom's cache suite, ive re uploaded it here:
    [Only registered and activated users can see links. ]

    If the textures are loading because of your model, replace your model.java with this one: (I take no credit for it btw)
    [Only registered and activated users can see links. ]


    What you have added:
    Quote Originally Posted by menth View Post
    made a lil wayne 4 u
    Spoiler for Random Pic:
    Reply With Quote  
     

  2. Thankful users:


  3. #2  
    Donator

    Join Date
    Jun 2010
    Age
    17
    Posts
    2,465
    Thanks given
    484
    Thanks received
    549
    Rep Power
    365
    Awesome, repped. Got a fix for the water to?
    Reply With Quote  
     

  4. #3  
    bloooo

    Badger41's Avatar
    Join Date
    Jul 2008
    Age
    20
    Posts
    3,521
    Thanks given
    190
    Thanks received
    693
    Rep Power
    1222
    Quote Originally Posted by Alex! View Post
    Awesome, repped. Got a fix for the water to?
    Not currently. :s
    Quote Originally Posted by menth View Post
    made a lil wayne 4 u
    Spoiler for Random Pic:
    Reply With Quote  
     

  5. #4  
    [style]Client God[/style]


    Join Date
    Dec 2007
    Age
    21
    Posts
    1,981
    Thanks given
    255
    Thanks received
    324
    Rep Power
    820
    niec ^_^
    whats wrong with water?

    [Only registered and activated users can see links. ]
    R-S Admin Response  Numbers
    I like man cocks!

    Reply With Quote  
     

  6. #5  
    bloooo

    Badger41's Avatar
    Join Date
    Jul 2008
    Age
    20
    Posts
    3,521
    Thanks given
    190
    Thanks received
    693
    Rep Power
    1222
    Quote Originally Posted by Clienthax View Post
    niec ^_^
    whats wrong with water?
    hes referring to the water looking like toxic waste/black because of 508 floormaps, refer to your ge fix for my opinion on fixing floors.

    EDIT: 1300 posts :kewlfaec:
    Quote Originally Posted by menth View Post
    made a lil wayne 4 u
    Spoiler for Random Pic:
    Reply With Quote  
     

  7. #6  
    Fuckin PRO

    Damien's Avatar
    Join Date
    Feb 2008
    Age
    22
    Posts
    2,648
    Thanks given
    933
    Thanks received
    82
    Rep Power
    382
    tom suite link doesn't work.
    Reply With Quote  
     

  8. #7  
    bloooo

    Badger41's Avatar
    Join Date
    Jul 2008
    Age
    20
    Posts
    3,521
    Thanks given
    190
    Thanks received
    693
    Rep Power
    1222
    Quote Originally Posted by Damien View Post
    tom suite link doesn't work.
    I re uploaded, here:

    [Only registered and activated users can see links. ]
    Quote Originally Posted by menth View Post
    made a lil wayne 4 u
    Spoiler for Random Pic:
    Reply With Quote  
     

  9. Thankful user:


  10. #8  
    Donator

    Zotic's Avatar
    Join Date
    Oct 2007
    Age
    21
    Posts
    5,257
    Thanks given
    504
    Thanks received
    118
    Rep Power
    1347
    which part of cache we pack model? idx4?


    Reply With Quote  
     

  11. #9  
    The Javatar


    Galkon's Avatar
    Join Date
    Nov 2007
    Age
    13
    Posts
    7,164
    Thanks given
    1,458
    Thanks received
    2,334
    Rep Power
    5000
    I've been trying to fix this for awhile myself, this doesn't seem to work for me either. :s
    "I would rather have a mind opened by wonder than one closed by belief." - Gerry Spence

    Project Insanity Help & Assistance

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  12. #10  
    bloooo

    Badger41's Avatar
    Join Date
    Jul 2008
    Age
    20
    Posts
    3,521
    Thanks given
    190
    Thanks received
    693
    Rep Power
    1222
    Quote Originally Posted by Stew™ View Post
    which part of cache we pack model? idx4?
    You pack the models to idx1, you pack to the texture in view/edit image archives > texture > add 50.dat and pack the texture to that archive.

    @galkon, what client are you using?
    Quote Originally Posted by menth View Post
    made a lil wayne 4 u
    Spoiler for Random Pic:
    Reply With Quote  
     

Page 1 of 7 123 ... LastLast

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 12-05-2010, 10:55 PM
  2. roofs
    By Guard1an in forum Help
    Replies: 3
    Last Post: 11-25-2010, 04:51 AM
  3. Replies: 2
    Last Post: 11-05-2010, 02:48 PM
  4. Replies: 6
    Last Post: 06-25-2010, 12:09 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •